Act! Licensing Software Statement – Act! 2005 through Act! v17

By Donald Egen • November 6th, 2018

This is the official statement regarding the third-party licensing software used in Act! and is addressing current users of versions Act! 2005 to and including v17.

 

Our records show that you are running an unsupported version of Act!.  In accordance with the Act! Support Obsolescence Policy, you are no longer eligible to receive critical updates and enhancements that ensure your product continues to run optimally.

Important Notice: We have recently been informed that an embedded third-party software component of Act! that facilitates licensing services is being discontinued by the manufacturer at the end of this year.  As of January 1, 2019, certain common actions you may take that interact with the current licensing component will cause Act! to fail and you will no longer be able to access your database.  Examples of these common actions include but are not limited to attempting to install Act! on new hardware, modifying existing hardware, and modifying your user count.

To ensure uninterrupted access to Act! in 2019, you must upgrade to the current version of Act! (v21) by December 31, 2018.

 

Back to the main post about this issue.

 

Comments

By Julee Bowman on December 11th, 2018 at 12:30 pm

Hello,
We purchased a walk away plan so we can continue to use ACT for our historical purposes. Please advise if we need to do anything further.

Thank you.
Julee Bowman
630-907-3968

If you reply after 12/11, pls call:
LuAnn Hubbard
630-907-3967

Julee

Thank you for your inquiry.
We will call you directly.

Donald Egen
Patricia Egen Consulting, LLC

Trackbacks

 

Leave a Comment

« | Home | »